Opened 3 years ago

Last modified 2 years ago

#827 new

Error message (null) for every action

Reported by: proteios Owned by:
Milestone: Proteios SE Future Release Keywords: message null
Cc:

Description

When trying to convert files from MGF to mzData an errormessage saying message null appears (See full stacktrace bellow). The same message comes what ever action we do.

Any suggestions to this? It has been like this a couple of days now.

java.lang.NullPointerException?

at org.proteios.gui.form.PluginSelect?.(PluginSelect?.java:68) at org.proteios.gui.form.SelectPluginForm?.(SelectPluginForm?.java:46) at org.proteios.action.file.SelectPluginView?.runMe(SelectPluginView?.java:82) at org.proteios.action.ProteiosAction?.run(ProteiosAction?.java:313) at se.lu.thep.waf.Event.runAction(Event.java:308) at se.lu.thep.waf.Event.go(Event.java:115) at se.lu.thep.waf.ActionServlet?.doGet(ActionServlet?.java:84) at se.lu.thep.waf.ActionServlet?.doPost(ActionServlet?.java:65) at javax.servlet.http.HttpServlet?.service(HttpServlet?.java:647) at javax.servlet.http.HttpServlet?.service(HttpServlet?.java:728) at org.apache.catalina.core.ApplicationFilterChain?.internalDoFilter(ApplicationFilterChain?.java:305) at org.apache.catalina.core.ApplicationFilterChain?.doFilter(ApplicationFilterChain?.java:210) at org.apache.catalina.core.StandardWrapperValve?.invoke(StandardWrapperValve?.java:222) at org.apache.catalina.core.StandardContextValve?.invoke(StandardContextValve?.java:123) at org.apache.catalina.authenticator.AuthenticatorBase?.invoke(AuthenticatorBase?.java:502) at org.apache.catalina.core.StandardHostValve?.invoke(StandardHostValve?.java:171) at org.apache.catalina.valves.ErrorReportValve?.invoke(ErrorReportValve?.java:99) at org.apache.catalina.valves.AccessLogValve?.invoke(AccessLogValve?.java:953) at org.apache.catalina.core.StandardEngineValve?.invoke(StandardEngineValve?.java:118) at org.apache.catalina.connector.CoyoteAdapter?.service(CoyoteAdapter?.java:408) at org.apache.coyote.http11.AbstractHttp11Processor.process(AbstractHttp11Processor.java:1023) at org.apache.coyote.AbstractProtocol?$AbstractConnectionHandler?.process(AbstractProtocol?.java:589) at org.apache.tomcat.util.net.AprEndpoint?$SocketProcessor?.run(AprEndpoint?.java:1852) at java.util.concurrent.ThreadPoolExecutor?.runWorker(ThreadPoolExecutor?.java:1145) at java.util.concurrent.ThreadPoolExecutor?$Worker.run(ThreadPoolExecutor?.java:615) at java.lang.Thread.run(Thread.java:744)

Change History (1)

comment:1 Changed 2 years ago by fredrik

It seems like the plugins are not installed. Have you tried to login as root and list the plugins first? By doing this once all plugins will get activated.

Last edited 2 years ago by fredrik (previous) (diff)
Note: See TracTickets for help on using tickets.