Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#281 closed (duplicate)

Fix problems with JUnit tests

Reported by: olle Owned by: olle
Milestone: Proteios 2.0 Keywords:
Cc:

Description

Some JUnit tests fail, often in connection with validation of XML files. At least some of the problems seems to be related to changes in location of used input files, described in Ticket #219 (Restructure directory layout).

Change History (4)

comment:1 Changed 13 years ago by olle

Status: newassigned

Ticket accepted.

comment:2 Changed 13 years ago by olle

Resolution: duplicate
Status: assignedclosed

Ticket closed as it is an exact duplicate of Ticket #280, created by mistake.

comment:3 Changed 13 years ago by Gregory Vincic

Milestone: Future releaseNext release

comment:4 Changed 13 years ago by olle

severity: 16

Ticket is duplicate of Ticket #280, which had severity set to 16. Severity set after closing of ticket; if set when the ticket was created, the severity would probably have been set to 16, as the ticket includes all problems for JUnit tests, with many parameters to consider (changed file locations, out-of-date JUnit tests, run-time settings for test environment, etc.).

Note: See TracTickets for help on using tickets.